KB980342

You install Windows Internet Explorer 7 on a computer that is running Windows XP, Windows server 2003, Windows Vista or Windows Server 2008. In this situation, some applications that use the Ieframe.dll module do not work.

Leave a Reply