KB975254

UpdatesDescription: This security update resolves two publicly disclosed vulnerabilities in the FTP Service in Microsoft Internet Information Services (IIS) 5.0, Microsoft Internet Information Services (IIS) 5.1, Microsoft Internet Information Services (IIS) 6.0, and Microsoft Internet Information Services (IIS) 7.0. On IIS 7.0, only FTP Service 6.0 is affected. The vulnerabilities could allow remote code execution (RCE) on systems running FTP Service on IIS 5.0, or denial of service (DoS) on systems running FTP Service on IIS 5.0, IIS 5.1, IIS 6.0 or IIS 7.0. The security update addresses the vulnerabilities by modifying the way that the FTP Service handles list operations.

Update type: Important

Release date: October 13, 2009

Applies to: All versions

Knowledge base: http://support.microsoft.com/kb/975254

Download link: 32-bit | 64-bit
Comments:Here are the specifics on the vulnerabilities covered by this update:

One Reply to “KB975254”

  1. Ok. Sorry for the lack of information.No, it didn’t ever work polrerpy, cause this is the first time I tried to install it, and wp version was already 3.0.The error messagem was You do not have sufficient permissions to access this page. I didn’t try to run it with the other plugins deactivated, but I’ll do it and try to discover which one may be conflicting with easy-uploader. That must be the cause, since you didn’t have problems.

Leave a Reply