KB955447

When you install Windows Vista Service Pack 2 or Windows Server 2008 Service Pack 2, you receive the following error message:

The following updates might need to be reinstalled.

Windows version Service Pack 2 might cause the following updates to stop working.

update_list

Go online to learn more about this issue.

Notes:

  • The version placeholder represents either “Windows Vista” or “Windows Server 2008.”
  • The update_list placeholder represents a list of updates that may stop functioning after you install the service pack.
  • The “Go online to learn more about this issue” text is also a hyperlink.

Leave a Reply