Microsoft Security Bulletin MS08-067 – Critical: Vulnerability in Server Service Could Allow Remote Code Execution (958644)

An out of band security release that deals with a vulnerability in the Server service that could allow an attacker to run code. The update is listed as ‘Important’ for Vista.

2 Replies to “Microsoft Security Bulletin MS08-067 – Critical: Vulnerability in Server Service Could Allow Remote Code Execution (958644)”

Leave a Reply